"No Input File Selected"

Blog Forums MemberFactory "No Input File Selected"

This topic contains 1 reply, has 2 voices, and was last updated by  Invanto Support 4 months, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1174

    Northbound Academy
    Participant

    Hi there,
    I’m trying to upload a video to the members area of MemberFactory, but every time I finish uploading it says ‘No input file detected’.

    The video is MP4 format, but I’ve also tried re-encoding it around 8 or 9 times now – still the same error.

    Any idea on what to do?

    #1175

    Invanto Support
    Moderator

    Hi,

    Please ensure the video size is under 300 MB as videos more than that cannot be uploaded onto the platform.

    If the video size is more than 300 MB, we suggest you split them and then try uploading. You may otherwise use any external video hosting platform such as Vimeo, Wistia, Youtube and can embed the code here.

    Here’s a short video we have created for CoachRack, the same is to b followed for MemberFactory.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

948FansLike
117FollowersFollow
163FollowersFollow
548SubscribersSubscribe

Random

Skip to toolbar